MTube Comments

Back to MTubeList of Comment Boards


Joao Sousa
Jul 31, 6:38 PM
 Can't use video seekbar
Enter the next number in the sequence:
twenty, eightteen, sixteen, ...


RealityRipple
Jul 31, 8:17 PM
 I don't control YouTube's Mobile site functionality.
Enter the next number in the sequence:
twenty, eightteen, sixteen, ...



Amauri
Jan 18, 9:35 PM
 I uninstall this addon and continues working. Bad very bad.
Enter the next number in the sequence:
twenty, eightteen, sixteen, ...


RealityRipple
Jan 18, 9:50 PM
 This is due to a cookie on YouTube called "PREF" having a value that includes "app=m". Delete that cookie and you will regain normal YouTube behavior.

 Version 1.2 also includes code to delete the value from the cookie automatically when disabled or uninstalled.
Enter the next number in the sequence:
twenty, eightteen, sixteen, ...



Klarkson
Dec 31 2021, 7:35 PM
 nice extention! but i have a problem with a normal volume control ob PC, can put this tool in the new verison? thanks.
Enter the next number in the sequence:
twenty, eightteen, sixteen, ...


RealityRipple
Jan 8, 6:24 PM
 Try using the uTube extension as well, which shows an embedded version of the video when clicking on YouTube videos. It behaves better than the mobile page, and has the added bonus of reducing the number of ads you see.
Enter the next number in the sequence:
twenty, eightteen, sixteen, ...



Pablo
Oct 11 2021, 9:58 AM
 HELLO HOW ARE YOU, PLEASE COULD YOU CREATE THIS EXTENSION FOR SEAMONKEY BROWSER? THANK YOU SO MUCH
Enter the next number in the sequence:
twenty, eightteen, sixteen, ...



El Narizon
Aug 18 2021, 10:24 AM
 muTube still works when deactivated and browser got restarted.
Enter the next number in the sequence:
twenty, eightteen, sixteen, ...


El Narizon
Aug 18 2021, 10:26 AM
 Even after removing the addon and restarting the browser, youtube is still crippled.
 How do I restore the behaviour?
Enter the next number in the sequence:
twenty, eightteen, sixteen, ...


RealityRipple
Aug 18 2021, 1:07 PM
 The browser likely cached the redirect. This is kind of messy, but please try the following:

 1) Open a new tab and press F12 to open the Developer Tools
 2) Click the gear icon in the top right corner of the Developer Tools (Toolbox Options)
 3) Check "Disable HTTP Cache (when toolbox is open)" under Advanced Settings
 4) Without closing Developer Tools, navigate to the YouTube page you're having trouble with. If it loads normally, you can close the toolbox by pressing F12 again.

 If this doesn't resolve the issue, please let me know.
Enter the next number in the sequence:
twenty, eightteen, sixteen, ...



Post a Comment

Enter the next number in the sequence:
twenty, eightteen, sixteen, ...



« Home Applications Pale Moon Extensions Themes Freelance Programming PC Repair Tools »

Make a Donation Security Privacy