Satellite Restriction Tracker for Linux Comments

Back to Satellite Restriction Tracker for LinuxList of Comment Boards


RealityRipple
May 29, 10:56 PM
 For anyone that noticed the tray icon's graph starts off wrong on the computer's startup, then gets "corrected" later, the next version will take care of it. Sorta waiting for something else to go wrong before making a release, but I'll push up a new version on the 1st if nothing else happens.


If you take eight from thirty-two,
what do you have left?



RealityRipple
Jan 9, 6:51 PM
 The TLS Proxy should no longer be necessary for Exede users if you use MONO 4.8 or newer! You can grab the latest ALPHA version of MONO from <http://www.mono-project.com/download/alpha/>.


If you take eight from thirty-two,
what do you have left?



RealityRipple
Aug 1 2016, 1:24 PM
 Exede Users:
 Sorry a fix is taking so long, there's a lot of other things going on in my life. If you need your usage right now, please try out the Remote Usage Service. If you don't think it's worth the $15 a year, you can get a full refund for the first 60 days (PayPal's limit, not mine).


If you take eight from thirty-two,
what do you have left?



RealityRipple
Apr 19 2016, 10:37 PM
 All SRT Users:
  Please download the latest BETA at <http://update.realityripple.com/Satellite_Restriction_Tracker/SRT_Setup.bz2.sh>.
 Please note that Exede is currently experiencing some issues, which SRT now gracefully tells you about or times out.


If you take eight from thirty-two,
what do you have left?



Jason Wilson
Apr 4 2016, 2:25 PM
 No updates to usage data since 3/31 - updated to latest linux beta (1.3.4.51) and I have followed FAQ steps to clear the database - no avail.
 Refreshing goes to download and then says Connection aborted. Verified i am able to reach exede page and it seems to be working - not sure why your app is not.


If you take eight from thirty-two,
what do you have left?


Jason Wilson
Apr 4 2016, 3:13 PM
 Also - on beta 1.3.4.51 clicking on Config button forces the app to close - doesnt display anything.
 Reinstalled 1.3.4 and config button works fine...


If you take eight from thirty-two,
what do you have left?



Post a Comment



If you take eight from thirty-two,
what do you have left?



  « Home Applications Image Hosting Mozilla Add-ons Themes PC Repair »